Saturday, November 5, 2011

P4 Chronicle Beta on CentOS 5

(UPDATE: "Getting into" the beta is actually no big accomplishment.  Installing on 64-bit CentOS 5 is, tho.  Got it done!)

I got into the P4 Chronicle beta.  They support it on Centos 6 .. but my stuff is all still 5 .. at least the publicly available servers are.  It looks like the only thing I'll need to do is get PHP 5.3, which EPEL has.  I'm gonna document this one on its own page.  The neat shift in Chronicle is that it puts real version control right on the server .. which is worlds apart from just an RDBMS.  At least that's how I'm summing it up, so far.

1 comment:

  1. Great post Gabriel! This is excellent info. Thanks for taking the time to put it together. FWIW, I find the install goes smoother on Ubuntu.